<!-- PC [U] 2021-01-12T11:59:30.276Z -->
<!DOCTYPE html><html lang="en" scroll-region="active"><head><link rel="preconnect" href="https://cdn.wallethub.com" /><link rel="preconnect" href="https://cdn.wallethub.com/wallethub" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://www.google-analytics.com" /><link rel="preconnect" href="https://hello.myfonts.net" /><link rel="dns-prefetch" href="https://cdn.wallethub.com" /><link rel="dns-prefetch" href="https://cdn.wallethub.com/wallethub" /><link rel="dns-prefetch" href="https://www.googletagmanager.com" /><link rel="dns-prefetch" href="https://www.google-analytics.com" /><link rel="dns-prefetch" href="https://hello.myfonts.net" /><link rel="preload" href="https://cdn.wallethub.com/js/v1/ng2-packs/ng2-system-roll_Vef75003_.js.gz" as="script" type="text/javascript"/>
<link rel="preload" href="https://cdn.wallethub.com/js/v1/ng2-modules/bundled/edu/post/edu-vendor_V1962a68_.js.gz" as="script" type="text/javascript"/>
<link rel="preload" href="https://cdn.wallethub.com/js/v1/ng2-modules/bundled/edu/post/edu-post01_Ve7947a3_.js.gz" as="script" type="text/javascript"/>
<link rel="preload" href="https://cdn.wallethub.com/js/v1/ng2-modules/bundled/edu/post/edu-post02_V9dee503_.js.gz" as="script" type="text/javascript"/>
<link rel="preload" href="https://cdn.wallethub.com/js/v1/ng2-modules/bundled/edu/post/edu-post-npm_Vdcd28f4_.js.gz" as="script" type="text/javascript"/><link href="https://d2e70e9yced57e.cloudfront.net/common/wallethub/favicon2.ico" rel="shortcut icon"><link href="https://cdn.wallethub.com/wallethub/posts/86530/states-with-the-most-racial-progress.png" rel="preload" as="image"><link href="https://wallethub.com/edu/states-with-the-most-and-least-racial-progress/18428" rel="canonical"><meta charset="UTF-8"><meta content="width=device-width,minimum-scale=1,maximum-scale=1,initial-scale=1,user-scalable=no,minimal-ui,viewport-fit=cover" name="viewport"><meta content="yes" name="apple-mobile-web-app-capable"><meta content="telephone=no" name="format-detection"><meta content="#23123a" name="theme-color"><meta content="Wallethub.com" name="apple-mobile-web-app-title"><meta content="white-transparent" name="apple-mobile-web-app-status-bar-style"><meta content="none" name="msapplication-config"><meta content="IE=Edge,chrome=1" name="X-UA-Compatible"><meta content="WalletHub" property="og:site_name"><meta content="article" property="og:type"><meta content="2021’s States with the Most Racial Progress" property="og:title"><meta content="https://wallethub.com/edu/states-with-the-most-and-least-racial-progress/18428" property="og:url"><meta content="171743162916597" property="fb:app_id"><meta content="index,follow" name="robots"><meta content="https://cdn.wallethub.com/wallethub/posts/85135/states-with-the-most-racial-progress.png" property="og:image"><title>2021’s States with the Most Racial Progress</title><noscript><link rel="stylesheet" href="https://cdn.wallethub.com/css/wh2015/framework/webfonts/proxima-nova_Vb3ab562_.css.gz" /><link rel="stylesheet" href="https://cdn.wallethub.com/css/ng2-styles/footer-web_V2e36328_.css.gz" /><link rel="stylesheet" href="https://cdn.wallethub.com/css/ng2-styles/components/free-credit-score-modal_V8cd2c4e_.css.gz" /><link rel="stylesheet" href="https://cdn.wallethub.com/css/ng2-styles/components/qna-comp_Vf31161e_.css.gz" /><link rel="stylesheet" href="https://cdn.wallethub.com/css/ng2-styles/components/experts-gallery_Ve24b938_.css.gz" /></noscript><style data-href="https://wallethub.com/css/ng2-styles/base.css" type="text/css">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</style><style data-href="https://wallethub.com/css/ng2-styles/icons-set.css" type="text/css">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</style><style data-href="https://wallethub.com/css/ng2-styles/style-web.css" type="text/css">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</style><style data-href="https://wallethub.com/css/ng2-styles/header-web.css" type="text/css">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</style><style data-href="https://wallethub.com/css/ng2-styles/modal-dialog.css" type="text/css">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</style><style data-href="https://wallethub.com/css/ng2-styles/shortcodes.css" type="text/css">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</style><style data-href="https://wallethub.com/css/ng2-styles/icons-social.css" type="text/css">@charset "UTF-8";@font-face{font-family:icons-social;src:url(//cdn.wallethub.com/images/ng2-images/font-icons/social-icons_V6e9343a_.eot?);src:url(//cdn.wallethub.com/images/ng2-images/font-icons/social-icons_V6e9343a_.eot?#iefix) format("embedded-opentype"),url(//cdn.wallethub.com/images/ng2-images/font-icons/social-icons_Vc311d9e_.woff) format("woff"),url(//cdn.wallethub.com/images/ng2-images/font-icons/social-icons_Va4d86bd_.ttf) format("truetype"),url(//cdn.wallethub.com/images/ng2-images/font-icons/social-icons_Vc6f899b_.svg#icons-social) format("svg");font-style:normal;font-weight:400;font-display:block}[class*=af-icon-social-]:after,[class*=bf-icon-social]:before{font-family:icons-social;font-style:normal;font-weight:400;speak:none;display:inline-block;vertical-align:middle;text-decoration:inherit;width:1em;padding-right:.2em;text-align:center;font-variant:normal;text-transform:none;line-height:inherit;padding-left:.2em;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.af-icon-social-wh:after,.bf-icon-social-wh:before{content:'\e800'}.af-icon-social-fb:after,.bf-icon-social-fb:before{content:'\e801'}.af-icon-social-gp:after,.bf-icon-social-gp:before{content:'\e802'}.af-icon-social-in:after,.bf-icon-social-in:before{content:'\e803'}.af-icon-social-tw:after,.bf-icon-social-tw:before{content:'\e804'}.af-icon-social-fbk:after,.bf-icon-social-fbk:before{content:'\e805'}.af-icon-social-email:after,.bf-icon-social-email:before{content:'\e806'}.af-icon-social-gplus:after,.bf-icon-social-gplus:before{content:'\e900';width:1.5em}.af-icon-social-facebook-bold:after,.bf-icon-social-facebook-bold:before{content:'\e901'}</style><style data-href="https://wallethub.com/css/ng2-styles/pages/profile/review-star.css" type="text/css">review-star{font-size:15px;display:inline-block;vertical-align:middle;text-align:left}review-star .rating-box-wrapper{position:relative;display:inline-block}review-star .bf-icon-star,review-star .bf-icon-star-empty,review-star .bf-icon-star-half{color:#14cbbc;cursor:pointer;margin-top:-5px;vertical-align:middle;display:inline-block;padding-right:5px}review-star .bf-icon-star-empty:before,review-star .bf-icon-star-half:before,review-star .bf-icon-star:before{margin:0;padding:0}review-star.rvs-plain .bf-icon-star,review-star.rvs-plain .bf-icon-star-empty,review-star.rvs-plain .bf-icon-star-half,review-star.rvs-plain .rvs-star-svg{cursor:default}review-star.review-star-big{display:block;text-align:center}review-star.review-star-big .bf-icon-star,review-star.review-star-big .bf-icon-star-empty,review-star.review-star-big .bf-icon-star-half{padding-right:10px;font-size:30px;line-height:23px;padding-bottom:6px}review-star.review-star-big .rating-box-wrapper{padding-top:16px}review-star.review-star-big .rvs-vote-details{font-size:17px;top:100%;left:50%;margin-left:-90px;margin-top:6px}review-star .rvs-vote-details{position:absolute;width:180px;color:#14cbbc;top:2px;left:104px;margin-top:0;font-size:15px}review-star a.review{margin-left:5px;vertical-align:bottom;color:#adbabf;font-family:ProximaNovaS-Bold,Helvetica,Arial,sans-serif;text-decoration:none;display:inline-block}review-star a.review:before{content:"("}review-star a.review:after{content:")"}review-star a.review .rev-txt{display:none}review-star .loading-vote{position:absolute;top:0;left:0;width:100%;text-align:center;background:#fff;color:#14cbbc}review-star .popup-review{background:#fff;border-radius:4px;border:1px solid #adbabf;position:absolute;width:214px;font-size:15px;right:0;padding:15px;margin-top:15px;z-index:1;cursor:default;left:-60px;visibility:hidden;opacity:0;transition:visibilty .3s,opacity .3s}review-star .popup-review .bold{font-family:ProximaNova-Bold,Helvetica,Arial,sans-serif}review-star .popup-review .green{color:#14cbbc}review-star .popup-review.show{visibility:visible;opacity:1}review-star .popup-review:after,review-star .popup-review:before{bottom:100%;right:10px;border:solid transparent;content:"";height:0;width:0;position:absolute;pointer-events:none;left:110px}review-star .popup-review:after{border-color:rgba(136,183,213,0);border-bottom-color:#fff;border-width:10px}review-star .popup-review:before{border-color:rgba(194,225,245,0);border-bottom-color:#adbabf;border-width:12px;margin-right:-2px;margin-left:-2px}review-star .rvs-star-svg{cursor:pointer;display:inline-block;vertical-align:middle;margin-right:3px}review-star.rvs-svg .review{display:inline-block;vertical-align:middle;margin-left:2px}review-star.rvs-svg .rating-box-wrapper{line-height:0}@media screen and (min-width:370px){review-star .popup-review{left:0}review-star .popup-review:after,review-star .popup-review:before{left:10px}}@media screen and (min-width:540px){review-star .popup-review{left:auto}review-star .popup-review:after,review-star .popup-review:before{margin-left:auto;left:auto}}@media screen and (min-width:1280px){review-star a.review:after,review-star a.review:before{display:none}review-star a.review .rev-txt{display:inline}}</style><style data-href="https://wallethub.com/css/ng2-styles/pages/edu/edu-page.css" type="text/css">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</style><style data-href="https://wallethub.com/css/ng2-styles/components/question-overlay.css" type="text/css">question-overlay{text-align:center;display:block}question-overlay .ques-ov{font-size:18px;margin:auto auto 20px;max-width:260px}question-overlay .ques-ov-count{border-top-left-radius:4px;border-top-right-radius:4px;background:#14cbbc;transition:background .3s;-webkit-transition:background .3s;color:#fff;font-size:13px;text-align:center;width:40px;height:19px;overflow:hidden;text-overflow:ellipsis;position:absolute;right:0;bottom:100%;z-index:1;display:block}question-overlay .ques-ov-count.ques-ov-cred{background:#eb0e0a}question-overlay .ques-ov-txt-box{text-align:left;margin:18px 0 0;position:relative}question-overlay .ques-ov-txt{width:420px;height:77px}question-overlay .ques-ov-txt-liner{height:35px}question-overlay .ques-ov-drp{width:100%}question-overlay .ques-ov-drp .dropdown{width:100%}question-overlay .ques-ov-drp .dropdown-placeholder{color:#5d7279}question-overlay error-toast{display:block;height:25px}question-overlay error-toast .errortoast{left:50%;-webkit-transform:translate3d(-50%,30%,0);transform:translate3d(-50%,30%,0);margin-bottom:-17px}question-overlay error-toast .errortoast[hidden=true],question-overlay error-toast .errortoast[hidden]{-webkit-transform:translate3d(-50%,100%,0);transform:translate3d(-50%,100%,0)}question-overlay .ques-ov-or{padding:15px 0}question-overlay .ques-ov-login{position:relative}question-overlay .ques-ov-lg-bt .bf-icon-wlogo{float:left;margin-left:-12px;margin-right:-35px;width:35px;border-right:solid 1px #fff}question-overlay .ques-ov-lg-bt .ques-ov-lg-txt{display:inline-block;padding-left:28px}question-overlay .ques-ov-bk-bt{position:absolute;left:-12px;bottom:0}question-overlay .ques-ov-error-notice{padding:15px 0;color:#eb0e0a;font-size:14px;max-width:260px}question-overlay .ques-ov-end-msg{max-width:260px}@media (max-width:330px){question-overlay error-toast .errortoast{padding:5px}}</style><style data-href="https://wallethub.com/css/ng2-styles/ci-shortcode.css" type="text/css">.car-insurance-widget{position:relative;background:#f1f5f8;padding:20px 20px 35px}.car-insurance-widget .ciw-head{font-family:ProximaNovaS-Bold,Helvetica,Arial,sans-serif;font-size:20px!important;line-height:26px;margin:0;padding:0;padding-bottom:20px;margin-top:0!important}.car-insurance-widget .ciw-row{display:-webkit-flex;display:-ms-flexbox;display:flex}.car-insurance-widget .ciw-error-age{display:none;color:#eb0e0a;padding-top:10px}.car-insurance-widget .ciw-error-age.show{display:block}.car-insurance-widget .ciw-error-age.mob{display:none}.car-insurance-widget .ciw-error-age.mob.error-age{padding-left:52%}.car-insurance-widget .ciw-error-age.error-age{padding-left:105px}.car-insurance-widget .ciw-box{margin-left:20px}.car-insurance-widget .ciw-box:first-child{margin-left:0}.car-insurance-widget .ciw-box .ciw-zip{height:40px;line-height:40px;width:86px}.car-insurance-widget .ciw-box .textfield{border-color:#5d7279;font-size:16px}.car-insurance-widget .ciw-box .dropdown{width:96px;height:auto;border-color:#5d7279}.car-insurance-widget .ciw-box .dropdown .dropdown-placeholder,.car-insurance-widget .ciw-box .dropdown .dropdown-selected{line-height:38px;height:38px;font-size:16px}.car-insurance-widget .ciw-box .dropdown .dropdown-arrow{color:#5d7279}.car-insurance-widget .ciw-box .checkbox{display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-orient:row-reverse;-webkit-flex-direction:row-reverse;-ms-flex-direction:row-reverse;flex-direction:row-reverse;width:115px}.car-insurance-widget .ciw-box .checkbox .track{width:40px;-webkit-box-flex:0;-ms-flex:0 0 40px;-webkit-flex:0 0 40px;flex:0 0 40px;height:40px;background:#fff;border-color:#5d7279}.car-insurance-widget .ciw-box .checkbox .track:before{content:"";display:inline-block;-webkit-transform:rotate(45deg);transform:rotate(45deg);height:22px;width:4px;border-bottom:2px solid #fff;border-right:2px solid #fff;margin-left:2px;margin-top:3px;vertical-align:top}.car-insurance-widget .ciw-box .checkbox input:checked+.track{border-color:#14cbbc;background:#14cbbc}.car-insurance-widget .ciw-box .checkbox .name{font-size:16px;display:block;padding-right:10px;padding-left:0;color:inherit}.car-insurance-widget .ciw-btn{line-height:40px;height:40px;font-size:16px}@media (max-width:767px){.car-insurance-widget{margin-left:-20px;margin-right:-20px}}@media (max-width:523px){.car-insurance-widget{padding:25px 15px}.car-insurance-widget .ciw-row{-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap}.car-insurance-widget .ciw-box{margin-left:0;width:50%;box-sizing:border-box}.car-insurance-widget .ciw-box.first{padding-right:7px}.car-insurance-widget .ciw-box.second{padding-left:7px}.car-insurance-widget .ciw-block{width:100%;margin-left:0;margin-top:15px;padding-left:0}.car-insurance-widget .ciw-box .dropdown,.car-insurance-widget .ciw-box .textfield{width:100%}.car-insurance-widget .ciw-box .checkbox{width:auto;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex}.car-insurance-widget .ciw-box .checkbox .name{margin:auto 0}.car-insurance-widget .ciw-btn{width:100%}.car-insurance-widget .ciw-head{font-family:ProximaNova-Extrabld,Helvetica,Arial,sans-serif;font-size:18px;line-height:26px}}@media (max-width:480px){.car-insurance-widget{margin-left:-15px;margin-right:-15px;padding-top:25px;padding-bottom:25px;padding-left:15px;padding-right:15px}}</style><style data-href="https://wallethub.com/css/ng2-styles/pages/edu/edu-post-page.css" type="text/css">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</style></head><body><div id="web-app"><header main-header=""><div class="top-header-nav thn-guest-user"><div class="top-header-logo"><a href="/" class="top-header-logo-link" zing-touch=""><span class="w-icon-wallet"></span><span class="w-icon-txt"></span><span class="logo-anchor-text">WalletHub</span></a></div></div></header><div id="scroller"><router-outlet></router-outlet><main class="edu-article" page-edu=""><div class="edu-art-top-nav"><a href="/edu" class="edu-art-tnav-it"><span class="edu-art-tnav-desk">Wallet</span>News </a><a href="/blog" class="edu-art-tnav-it">Blog </a><a href="/edu/statistics" class="edu-art-tnav-it edu-art-tnav-desk">Studies<span class="edu-art-tnav-desk2"> &amp; Statistics</span></a><a href="/calculators/" class="edu-art-tnav-it edu-art-tnav-desk"> Calculators </a><span class="edu-art-tnav-it edu-art-tnav-disc">Ad Disclosure</span></div><article itemscope="" itemtype="http://schema.org/Article"><div class="edu-art-hero ov-places"><div class="edu-art-hero-container edu-ah-hide-stamp"><div class="edu-ah-left-head"><h1 class="edu-ah-h1 extra-bold-font text-select" itemprop="name">2021’s States with the Most Racial Progress</h1><p class="edu-ah-author semi-bold-font text-select" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><span itemprop="name">Adam McCann</span>, <span>Financial Writer</span><span class="edu-art-date">Jan 12, 2021</span></p></div><div class="edu-ah-right-head"><img alt="states with the most racial progress" class="edu-ah-thumb" src="https://cdn.wallethub.com/wallethub/posts/86530/states-with-the-most-racial-progress.png"></div></div></div><meta content="Jan 12, 2021" itemprop="datePublished"><meta content="2021’s States with the Most Racial Progress" itemprop="headline"><meta content="https://cdn.wallethub.com/wallethub/posts/85135/states-with-the-most-racial-progress.png" itemprop="image"><span itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" hidden="true"><meta content="WalletHub" itemprop="name"><meta content="https://wallethub.com" itemprop="url"><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.wallethub.com/images/ng2-images/app_logo_Vd04d41f_.jpg" itemprop="url"></span></span><div class="edu-art-with-side edu-art-square-social"><div class="edu-art-main"><div class="social-share-box"><social-share class="social-share-mobile-only" ng-position-sticky="" style="position:;"><span class="edu-ss-link edu-ss-fb bf-icon-social-fbk" zing-touch=""></span><span class="edu-ss-link edu-ss-tw bf-icon-social-tw" zing-touch=""></span><span class="edu-ss-link edu-ss-in bf-icon-social-in" zing-touch=""></span><span class="edu-ss-link edu-ss-email bf-icon-social-email" zing-touch=""></span></social-share></div><div class="edu-author-container"><div class="edu-auth-avatar"><img alt="Author Avatar" style="display:none;" data-src="https://cdn.wallethub.com/common/profile/images/150/adam_mccann-avatar_112915598394i.jpg"></div><div class="edu-auth-details"><span>Adam McCann</span>, <span>Financial Writer</span><br>Jan 12, 2021</div></div><div class="edu-art-content-table with-links text-select"><p>In 1963, Dr. Martin Luther King Jr. introduced the world to his dream of a society that focuses on character, not on complexion. America has certainly come closer to realizing Dr. King’s vision. However, segregation and discrimination continue to <a href="https://ideas.darden.virginia.edu/segregation-in-2020" rel="noopener" target="_blank">persist</a>.</p><p>In 2020, conversations on race became especially prevalent, with protests largely about police brutality giving way to greater discussions of inequality. These discussions seem to be making an impact, too – according to a recent <a href="https://www.pewsocialtrends.org/2020/10/06/amid-national-reckoning-americans-divided-on-whether-increased-focus-on-race-will-lead-to-major-policy-change/" rel="noopener" target="_blank">survey</a> by the Pew Research Center, 52 percent of Americans say they have been paying more attention to issues of race in recent months. In addition, 49 percent of Americans say the U.S. hasn’t done enough to give black Americans equal rights to white Americans, compared to 45 percent in 2019.</p><p>As we think about future improvement, it’s important to recognize the racial harmony we’ve achieved — in our workplaces, in our schools and in our voting booths. To that end, WalletHub measured the gaps between black people and white people across 21 key indicators of equality and integration in each of the 50 states and the District of Columbia. Our data set ranges from median annual household income to standardized-test scores to voter turnout.</p><div class="table-of-contents"><div class="tbl-oc-title bold-font">Table of Contents</div><a href="#rankings-integration" class="tbl-oc-anchor semi-bold-font" data-jump-to="rankings-integration"><i class="bf-icon-right-arrow"></i><span>Racial Integration Ranking</span></a><a href="#rankings-progress" class="tbl-oc-anchor semi-bold-font" data-jump-to="rankings-progress"><i class="bf-icon-right-arrow"></i><span>Racial Progress Ranking</span></a><a href="#ask-the-experts" class="tbl-oc-anchor semi-bold-font" data-jump-to="ask-the-experts"><i class="bf-icon-right-arrow"></i><span>Ask the Experts</span></a><a href="#methodology" class="tbl-oc-anchor semi-bold-font" data-jump-to="methodology"><i class="bf-icon-right-arrow"></i><span>Methodology</span></a></div><p><a name="rankings-integration"></a></p><h2><strong>Racial Integration Ranking</strong></h2><p>This ranking measures the current integration levels of white people and black people. We also have constructed a separate ranking of the states’ <a href="https://wallethub.com/edu/states-with-the-most-and-least-racial-progress/18428/#rankings-progress">racial progress levels achieved over time</a>.</p><div class="chart-container geochart-container progress-indicator-container"><div class="google-charts-geochart" id="embed-geochart-racial1"></div><div class="progress-indicator visible"><i></i></div></div><div class="embedholder" id="embed-geochart-racial1-holder"><a href="#">Embed on your website</a><div class="embedcode"><label hidden="true" id="embed-geochart-racial1-label">Embed Code</label> <textarea aria-labelledby="embed-geochart-racial1-label" id="embed-geochart-racial1-ipt" role="textbox">&lt;iframe src="https://cdn.wallethub.com/wallethub/embed/18428/geochart-racial1.html" width="556" height="347" frameBorder="0" scrolling="no"&gt;&lt;/iframe&gt;&lt;div style="width:556px;font-size:12px;color:#888;"&gt;Source: &lt;a href="https://wallethub.com/edu/states-with-the-most-and-least-racial-progress/18428"&gt;WalletHub&lt;/a&gt;&lt;/div&gt;</textarea></div></div><br>&nbsp;<p style="font-size: 186%">States with the Most Racial Integration</p><div class="sortable-head sortable-1" style="margin-bottom:-20px;overflow:auto;"><div style="height:20px;"></div></div><div class="cardhub-edu-table-div sortable-main-1"><table class="cardhub-edu-table center-aligned sortable" style="width: 680px"><thead><tr><th class="rank-numeric"><p><b>Overall Rank</b></p></th><th><p><b>State</b></p></th><th class="rank-numeric"><p><b>Total Score</b></p></th><th class="rank-numeric"><p><b>‘Employment &amp; Wealth’</b></p></th><th class="rank-numeric"><p><b>‘Education’</b></p></th><th class="rank-numeric"><p><b>‘Social &amp; Civic Engagement’</b></p></th><th class="rank-numeric"><p><b>‘Health’</b></p></th></tr></thead><tbody><tr><td>1</td><td>Montana</td><td>75.01</td><td>4</td><td>5</td><td>4</td><td>45</td></tr><tr><td>2</td><td>Texas</td><td>74.55</td><td>6</td><td>4</td><td>15</td><td>10</td></tr><tr><td>3</td><td>New Mexico</td><td>74.46</td><td>3</td><td>3</td><td>2</td><td>43</td></tr><tr><td>4</td><td>Kentucky</td><td>74.11</td><td>12</td><td>8</td><td>12</td><td>4</td></tr><tr><td>5</td><td>Alaska</td><td>73.90</td><td>1</td><td>15</td><td>5</td><td>39</td></tr><tr><td>6</td><td>Wyoming</td><td>73.59</td><td>15</td><td>1</td><td>3</td><td>47</td></tr><tr><td>7</td><td>Arizona</td><td>73.29</td><td>5</td><td>9</td><td>18</td><td>16</td></tr><tr><td>8</td><td>Hawaii</td><td>73.26</td><td>2</td><td>13</td><td>1</td><td>46</td></tr><tr><td>9</td><td>Colorado</td><td>72.77</td><td>11</td><td>19</td><td>6</td><td>7</td></tr><tr><td>10</td><td>Delaware</td><td>71.82</td><td>8</td><td>11</td><td>17</td><td>18</td></tr><tr><td>11</td><td>Maryland</td><td>71.48</td><td>7</td><td>21</td><td>11</td><td>14</td></tr><tr><td>12</td><td>Georgia</td><td>70.52</td><td>16</td><td>12</td><td>14</td><td>20</td></tr><tr><td>13</td><td>Washington</td><td>70.12</td><td>13</td><td>14</td><td>39</td><td>2</td></tr><tr><td>14</td><td>Virginia</td><td>69.28</td><td>10</td><td>27</td><td>7</td><td>32</td></tr><tr><td>15</td><td>Nevada</td><td>68.58</td><td>24</td><td>17</td><td>16</td><td>6</td></tr><tr><td>16</td><td>Idaho</td><td>68.18</td><td>25</td><td>2</td><td>13</td><td>42</td></tr><tr><td>17</td><td>North Carolina</td><td>67.98</td><td>18</td><td>26</td><td>9</td><td>30</td></tr><tr><td>18</td><td>Oklahoma</td><td>67.47</td><td>31</td><td>7</td><td>8</td><td>35</td></tr><tr><td>19</td><td>Tennessee</td><td>67.21</td><td>14</td><td>18</td><td>30</td><td>26</td></tr><tr><td>20</td><td>California</td><td>66.18</td><td>22</td><td>22</td><td>26</td><td>9</td></tr><tr><td>21</td><td>West Virginia</td><td>66.15</td><td>17</td><td>6</td><td>21</td><td>44</td></tr><tr><td>22</td><td>Florida</td><td>66.01</td><td>9</td><td>29</td><td>37</td><td>19</td></tr><tr><td>23</td><td>Vermont</td><td>65.58</td><td>20</td><td>10</td><td>40</td><td>25</td></tr><tr><td>24</td><td>Rhode Island</td><td>64.33</td><td>29</td><td>40</td><td>33</td><td>3</td></tr><tr><td>25</td><td>Alabama</td><td>64.18</td><td>26</td><td>24</td><td>20</td><td>37</td></tr><tr><td>26</td><td>Massachusetts</td><td>63.84</td><td>23</td><td>42</td><td>29</td><td>8</td></tr><tr><td>27</td><td>Missouri</td><td>63.82</td><td>30</td><td>23</td><td>28</td><td>29</td></tr><tr><td>28</td><td>New Jersey</td><td>63.80</td><td>32</td><td>34</td><td>23</td><td>15</td></tr><tr><td>29</td><td>Indiana</td><td>63.44</td><td>40</td><td>20</td><td>24</td><td>11</td></tr><tr><td>30</td><td>Oregon</td><td>62.59</td><td>19</td><td>28</td><td>49</td><td>5</td></tr><tr><td>31</td><td>South Carolina</td><td>62.58</td><td>21</td><td>44</td><td>19</td><td>34</td></tr><tr><td>32</td><td>Arkansas</td><td>62.45</td><td>27</td><td>16</td><td>43</td><td>24</td></tr><tr><td>33</td><td>Maine</td><td>60.19</td><td>39</td><td>43</td><td>27</td><td>1</td></tr><tr><td>34</td><td>New York</td><td>60.03</td><td>35</td><td>41</td><td>31</td><td>22</td></tr><tr><td>35</td><td>Mississippi</td><td>59.85</td><td>38</td><td>25</td><td>34</td><td>33</td></tr><tr><td>36</td><td>Connecticut</td><td>59.58</td><td>33</td><td>36</td><td>42</td><td>27</td></tr><tr><td>37</td><td>Kansas</td><td>59.52</td><td>34</td><td>31</td><td>35</td><td>40</td></tr><tr><td>38</td><td>Ohio</td><td>59.50</td><td>45</td><td>37</td><td>25</td><td>17</td></tr><tr><td>39</td><td>Utah</td><td>59.27</td><td>37</td><td>33</td><td>10</td><td>49</td></tr><tr><td>40</td><td>New Hampshire</td><td>58.93</td><td>28</td><td>30</td><td>41</td><td>50</td></tr><tr><td>41</td><td>Louisiana</td><td>56.83</td><td>42</td><td>45</td><td>32</td><td>23</td></tr><tr><td>42</td><td>Pennsylvania</td><td>55.40</td><td>43</td><td>35</td><td>47</td><td>28</td></tr><tr><td>43</td><td>Michigan</td><td>54.72</td><td>46</td><td>39</td><td>38</td><td>38</td></tr><tr><td>44</td><td>Nebraska</td><td>54.49</td><td>41</td><td>46</td><td>22</td><td>41</td></tr><tr><td>45</td><td>North Dakota</td><td>54.17</td><td>44</td><td>32</td><td>46</td><td>36</td></tr><tr><td>46</td><td>Illinois</td><td>53.15</td><td>47</td><td>38</td><td>36</td><td>31</td></tr><tr><td>47</td><td>Minnesota</td><td>50.37</td><td>49</td><td>47</td><td>44</td><td>13</td></tr><tr><td>48</td><td>South Dakota</td><td>49.83</td><td>36</td><td>49</td><td>50</td><td>12</td></tr><tr><td>49</td><td>Iowa</td><td>46.11</td><td>48</td><td>48</td><td>48</td><td>21</td></tr><tr><td>50</td><td>Wisconsin</td><td>32.03</td><td>50</td><td>50</td><td>51</td><td>48</td></tr><tr><td>51</td><td>District of Columbia</td><td>24.19</td><td>51</td><td>51</td><td>45</td><td>51</td></tr></tbody></table></div><p><span style="color: #999999;font-size:80%">Note: *No. 1 = Most Integrated<br>With the exception of “Total Score,” all of the columns in the table above depict the relative rank of that state, where a rank of 1 represents the best conditions for that metric category.<br></span></p><p><span class="wp-image-defer"><img alt="artwork 2020 states that have made the most and least racial progress racial integration" style="display:none" data-src="//cdn.wallethub.com/wallethub/posts/86543/artwork-2020-states-that-have-made-the-most-and-least-racial-progress-racial-integration.png" class="aligncenter size-full wp-image-86543" height="2758" width="702"></span><br><a name="rankings-progress"></a></p><h2><strong>Racial Progress Ranking</strong></h2><p>This ranking measures the levels of racial progress achieved over time. We also have constructed a separate ranking of the states’ <a href="https://wallethub.com/edu/states-with-the-most-and-least-racial-progress/18428/#rankings-integration">current racial integration levels</a>.</p><div class="chart-container geochart-container progress-indicator-container"><div class="google-charts-geochart" id="embed-geochart-racial2"></div><div class="progress-indicator visible"><i></i></div></div><div class="embedholder" id="embed-geochart-racial2-holder"><a href="#">Embed on your website</a><div class="embedcode"><label hidden="true" id="embed-geochart-racial2-label">Embed Code</label> <textarea aria-labelledby="embed-geochart-racial2-label" id="embed-geochart-racial2-ipt" role="textbox">&lt;iframe src="https://cdn.wallethub.com/wallethub/embed/18428/geochart-racial2.html" width="556" height="347" frameBorder="0" scrolling="no"&gt;&lt;/iframe&gt;&lt;div style="width:556px;font-size:12px;color:#888;"&gt;Source: &lt;a href="https://wallethub.com/edu/states-with-the-most-and-least-racial-progress/18428"&gt;WalletHub&lt;/a&gt;&lt;/div&gt;</textarea></div></div><br>&nbsp;<p style="font-size: 186%">States with the Most Racial Progress</p><div class="sortable-head sortable-1" style="margin-bottom:-20px;overflow:auto;"><div style="height:20px;"></div></div><div class="cardhub-edu-table-div sortable-main-1"><table class="cardhub-edu-table center-aligned sortable" style="width: 680px"><thead><tr><th class="rank-numeric"><p><b>Overall Rank</b></p></th><th><p><b>State</b></p></th><th class="rank-numeric"><p><b>Total Score</b></p></th><th class="rank-numeric"><p><b>‘Employment &amp; Wealth’</b></p></th><th class="rank-numeric"><p><b>‘Education’</b></p></th><th class="rank-numeric"><p><b>‘Social &amp; Civic Engagement’</b></p></th><th class="rank-numeric"><p><b>‘Health’</b></p></th></tr></thead><tbody><tr><td>1</td><td>Wyoming</td><td>73.23</td><td>6</td><td>1</td><td>2</td><td>N/A</td></tr><tr><td>2</td><td>Texas</td><td>67.93</td><td>15</td><td>4</td><td>7</td><td>2</td></tr><tr><td>3</td><td>Mississippi</td><td>65.38</td><td>1</td><td>12</td><td>28</td><td>8</td></tr><tr><td>4</td><td>Georgia</td><td>64.15</td><td>2</td><td>19</td><td>8</td><td>29</td></tr><tr><td>5</td><td>New Jersey</td><td>63.68</td><td>8</td><td>9</td><td>15</td><td>9</td></tr><tr><td>6</td><td>Idaho</td><td>62.59</td><td>25</td><td>5</td><td>1</td><td>4</td></tr><tr><td>7</td><td>Florida</td><td>62.52</td><td>14</td><td>2</td><td>23</td><td>16</td></tr><tr><td>8</td><td>North Carolina</td><td>61.93</td><td>5</td><td>17</td><td>21</td><td>11</td></tr><tr><td>9</td><td>New Mexico</td><td>61.79</td><td>17</td><td>6</td><td>6</td><td>46</td></tr><tr><td>10</td><td>South Carolina</td><td>61.08</td><td>3</td><td>32</td><td>16</td><td>23</td></tr><tr><td>11</td><td>Maryland</td><td>60.49</td><td>13</td><td>25</td><td>11</td><td>19</td></tr><tr><td>12</td><td>Connecticut</td><td>59.80</td><td>7</td><td>29</td><td>26</td><td>15</td></tr><tr><td>13</td><td>Alabama</td><td>59.52</td><td>4</td><td>35</td><td>20</td><td>21</td></tr><tr><td>14</td><td>California</td><td>59.18</td><td>23</td><td>3</td><td>43</td><td>6</td></tr><tr><td>15</td><td>Massachusetts</td><td>58.97</td><td>16</td><td>42</td><td>5</td><td>26</td></tr><tr><td>16</td><td>Louisiana</td><td>58.92</td><td>10</td><td>36</td><td>27</td><td>7</td></tr><tr><td>17</td><td>Delaware</td><td>58.89</td><td>12</td><td>16</td><td>17</td><td>35</td></tr><tr><td>18</td><td>Arkansas</td><td>58.27</td><td>9</td><td>31</td><td>22</td><td>24</td></tr><tr><td>19</td><td>Rhode Island</td><td>58.03</td><td>19</td><td>26</td><td>29</td><td>13</td></tr><tr><td>20</td><td>Oregon</td><td>57.14</td><td>36</td><td>7</td><td>3</td><td>27</td></tr><tr><td>21</td><td>Arizona</td><td>56.89</td><td>24</td><td>14</td><td>25</td><td>22</td></tr><tr><td>22</td><td>Virginia</td><td>56.66</td><td>20</td><td>30</td><td>19</td><td>32</td></tr><tr><td>23</td><td>Montana</td><td>55.87</td><td>28</td><td>20</td><td>9</td><td>N/A</td></tr><tr><td>24</td><td>Tennessee</td><td>55.15</td><td>18</td><td>34</td><td>38</td><td>20</td></tr><tr><td>25</td><td>Oklahoma</td><td>54.43</td><td>30</td><td>18</td><td>14</td><td>33</td></tr><tr><td>26</td><td>New York</td><td>54.11</td><td>22</td><td>41</td><td>12</td><td>34</td></tr><tr><td>27</td><td>Utah</td><td>53.51</td><td>38</td><td>10</td><td>4</td><td>45</td></tr><tr><td>28</td><td>Illinois</td><td>53.50</td><td>29</td><td>33</td><td>32</td><td>12</td></tr><tr><td>29</td><td>Kentucky</td><td>53.45</td><td>32</td><td>38</td><td>13</td><td>17</td></tr><tr><td>30</td><td>Alaska</td><td>52.94</td><td>26</td><td>15</td><td>41</td><td>30</td></tr><tr><td>31</td><td>Washington</td><td>52.45</td><td>34</td><td>11</td><td>31</td><td>18</td></tr><tr><td>32</td><td>Kansas</td><td>51.27</td><td>35</td><td>22</td><td>18</td><td>40</td></tr><tr><td>33</td><td>Hawaii</td><td>51.27</td><td>21</td><td>43</td><td>24</td><td>43</td></tr><tr><td>34</td><td>Missouri</td><td>51.20</td><td>27</td><td>28</td><td>33</td><td>36</td></tr><tr><td>35</td><td>Pennsylvania</td><td>50.12</td><td>37</td><td>24</td><td>48</td><td>14</td></tr><tr><td>36</td><td>Colorado</td><td>49.95</td><td>33</td><td>40</td><td>35</td><td>5</td></tr><tr><td>37</td><td>Michigan</td><td>49.65</td><td>43</td><td>8</td><td>37</td><td>25</td></tr><tr><td>38</td><td>Nevada</td><td>48.67</td><td>44</td><td>13</td><td>10</td><td>39</td></tr><tr><td>39</td><td>North Dakota</td><td>47.71</td><td>11</td><td>50</td><td>51</td><td>1</td></tr><tr><td>40</td><td>Indiana</td><td>46.58</td><td>46</td><td>27</td><td>39</td><td>28</td></tr><tr><td>41</td><td>Ohio</td><td>46.54</td><td>42</td><td>37</td><td>42</td><td>31</td></tr><tr><td>42</td><td>New Hampshire</td><td>46.23</td><td>39</td><td>49</td><td>34</td><td>3</td></tr><tr><td>43</td><td>Nebraska</td><td>43.10</td><td>40</td><td>39</td><td>40</td><td>44</td></tr><tr><td>44</td><td>District of Columbia</td><td>42.73</td><td>51</td><td>23</td><td>30</td><td>10</td></tr><tr><td>45</td><td>Minnesota</td><td>42.70</td><td>49</td><td>21</td><td>44</td><td>37</td></tr><tr><td>46</td><td>Maine</td><td>41.98</td><td>45</td><td>45</td><td>47</td><td>N/A</td></tr><tr><td>47</td><td>West Virginia</td><td>40.82</td><td>41</td><td>46</td><td>46</td><td>42</td></tr><tr><td>48</td><td>Wisconsin</td><td>40.57</td><td>47</td><td>47</td><td>36</td><td>41</td></tr><tr><td>49</td><td>South Dakota</td><td>40.01</td><td>31</td><td>51</td><td>50</td><td>47</td></tr><tr><td>50</td><td>Vermont</td><td>39.42</td><td>48</td><td>44</td><td>45</td><td>N/A</td></tr><tr><td>51</td><td>Iowa</td><td>33.38</td><td>50</td><td>48</td><td>49</td><td>38</td></tr></tbody></table></div><p><span style="color: #999999;font-size:80%">Note: *No. 1 = Most Racial Progress Achieved<br>With the exception of “Total Score,” all of the columns in the table above depict the relative rank of that state, where a rank of 1 represents the best conditions for that metric category.<br></span></p><p><span class="wp-image-defer"><img alt="artwork 2020 states that have made the most and least racial progress racial progress" style="display:none" data-src="//cdn.wallethub.com/wallethub/posts/86544/artwork-2020-states-that-have-made-the-most-and-least-racial-progress-racial-progress.png" class="aligncenter size-full wp-image-86544" height="2514" width="702"></span><br><a name="ask-the-experts"></a></p><h2><b>Ask the Experts</b></h2><p>The harsh realities of racial segregation and discrimination are no longer as visible in America as they once were — but they persist. In order to understand the driving forces behind such problems and possible solutions, we asked a panel of experts to share their thoughts and ideas. Click on the experts’ profiles to read their bios and responses to the following key questions:</p><ol><li>What are the major causes of the racial wealth gap between black and white households?</li><li>What can state and local authorities do to help reduce racial gaps in wealth, employment and education?</li><li>What policies have proven effective in reducing racial disparities in the criminal justice system?</li><li>Should state and local authorities work to reduce racial segregation in housing? If so, how?</li><li>Why have some states been more successful than others in addressing racial inequalities?</li><li>Various socioeconomic factors – such as employment type and income, living conditions and social support – influence the likelihood of contracting COVID-19 and getting treatment. What can local policymakers do to address racial disparities and prevent further health inequalities?</li></ol><div><div id="experts-gallery"><section class="experts-gallery"><div class="header-part"><h2>Ask the Experts</h2></div><div class="container all"><div class="gallery"><dl class="gallery-item"><dt class="gallery-icon"><span class="gall-ic-action"><img alt="John J. Green" style="display:none" data-src="//cdn.wallethub.com/wallethub/posts/85994/john-j.-green.jpg" class="expert-image" height="110" width="110"></span></dt><dd class="wp-caption-text gallery-caption"><span class="text-select">John J. Green</span><br><i class="text-select">Ph.D. – Professor, Department of Sociology and Anthropology; Senior Research Associate, Center for Population Studies; Co-Director, Society and Health Minor; Affiliated Faculty, School of Law – The University of Mississippi</i><br><span class="read-more touch-element-cl">Read More</span></dd></dl><dl class="gallery-item"><dt class="gallery-icon"><span class="gall-ic-action"><img alt="Judson L. Jeffries" style="display:none" data-src="//cdn.wallethub.com/wallethub/posts/85995/judson-l.-jeffries-.jpg" class="expert-image" height="110" width="110"></span></dt><dd class="wp-caption-text gallery-caption"><span class="text-select">Judson L. Jeffries</span><br><i class="text-select">Professor of African American and African Studies – The Ohio State University</i><br><span class="read-more touch-element-cl">Read More</span></dd></dl><dl class="gallery-item"><dt class="gallery-icon"><span class="gall-ic-action"><img alt="Ronald J. Stephens" style="display:none" data-src="//cdn.wallethub.com/wallethub/posts/85996/ronald-j.-stephens-.jpg" class="expert-image" height="110" width="110"></span></dt><dd class="wp-caption-text gallery-caption"><span class="text-select">Ronald J. Stephens</span><br><i class="text-select">Professor of African American Studies, School of Interdisciplinary Studies – Purdue University</i><br><span class="read-more touch-element-cl">Read More</span></dd></dl><dl class="gallery-item"><dt class="gallery-icon"><span class="gall-ic-action"><img alt="Abel A. Bartley" style="display:none" data-src="//cdn.wallethub.com/wallethub/posts/85993/abel-a.-bartley.jpg" class="expert-image" height="110" width="110"></span></dt><dd class="wp-caption-text gallery-caption"><span class="text-select">Abel A. Bartley</span><br><i class="text-select">Ph.D. – Professor, Department of History and Geography; Director of the Pan-African Studies program – Clemson University</i><br><span class="read-more touch-element-cl">Read More</span></dd></dl><dl class="gallery-item"><dt class="gallery-icon"><span class="gall-ic-action"><img alt="Will Guzman" style="display:none" data-src="//cdn.wallethub.com/wallethub/posts/85997/will-guzman.jpg" class="expert-image" height="110" width="110"></span></dt><dd class="wp-caption-text gallery-caption"><span class="text-select">Will Guzman</span><br><i class="text-select">Ph.D. – Professor of History – Prairie View A&amp;M University</i><br><span class="read-more touch-element-cl">Read More</span></dd></dl><dl class="gallery-item"><dt class="gallery-icon"><span class="gall-ic-action"><img alt="Anne M. Cafer" style="display:none" data-src="//cdn.wallethub.com/wallethub/posts/86320/anne-m.-cafer.jpg" class="expert-image" height="110" width="110"></span></dt><dd class="wp-caption-text gallery-caption"><span class="text-select">Anne M. Cafer</span><br><i class="text-select">Ph.D. – Assistant Professor; 2019 Andrew Carnegie Fellow; Co-Director, UM Community First Research Center for Wellbeing &amp; Creative Achievement (UM CREW); Coordinator, Applied Policy and Community Research Laboratory, Community Development Society – The University of Mississippi</i><br><span class="read-more touch-element-cl">Read More</span></dd></dl></div></div></section></div></div><p><a name="methodology"></a></p><h2><b>Methodology</b></h2><p>In order to determine the most racially integrated states and those that have achieved the most racial progress over time, WalletHub compared the 50 states and the District of Columbia across four key dimensions: 1) Employment &amp; Wealth, 2) Education 3) Social &amp; Civic Engagement and 4) Health.</p><p>We evaluated those dimensions using 21 relevant metrics, which are listed below with their corresponding weights. Each metric was graded on a 100-point scale, with a score of 100 representing the highest level of racial integration and progress.</p><p>This analysis compares only black people and white people in light of racial tensions in recent years that sparked the Black Lives Matter movement. We released this report ahead of the holiday honoring Dr. Martin Luther King Jr., who played a prominent role in the Civil Rights Movement to end segregation and discrimination against black people.</p><p>We ranked the states and the District of Columbia based on two key measures:</p><ol><li><strong>Racial Integration</strong> – Determined by subtracting the values attributed to white people and black people for a given metric, using only the most recent available data.</li><li><strong>Racial Progress</strong> – Determined by subtracting the values attributed to white people and black people for a given metric, using the oldest available data and the most recent. Based on the result, we calculated the percentage of progress for that specific metric in the analyzed period.</li></ol><p>If in some states black people scored as high as or better than white people on a given metric, all such states were awarded the maximum number of points.</p><p>Finally, we determined each state and the District’s weighted average across all metrics to calculate its total score and used the resulting scores to rank-order the states.</p><h3>Employment &amp; Wealth – Total Points: 40</h3><ul><li>Median Annual Household Income: Full Weight (~6.67 Points)</li><li>Labor-Force Participation Rate: Full Weight (~6.67 Points)</li><li>Unemployment Rate: Full Weight (~6.67 Points)</li><li>Homeownership Rate: Full Weight (~6.67 Points)</li><li>Poverty Rate: Full Weight (~6.67 Points)</li><li>Share of Executives: Full Weight (~6.67 Points)</li></ul><h3>Education – Total Points: 20</h3><ul><li>Share of Adults with at Least a High School Degree: Full Weight (~5.00 Points)<br><span style="color: #999999;font-size:80%">Note: “Adults” include the population aged 25 and older.</span></li><li>Share of Adults with at Least a Bachelor’s Degree: Full Weight (~5.00 Points)<br><span style="color: #999999;font-size:80%">Note: “Adults” include the population aged 25 and older.</span></li><li>Standardized-Test Scores: Full Weight (~5.00 Points)<br><span style="color: #999999;font-size:80%">Note: This metric is based on the results of the National Assessment of Educational Progress (NAEP).</span></li><li>Public High School Dropout Rate: Full Weight (~5.00 Points)</li></ul><h3>Social &amp; Civic Engagement – Total Points: 20</h3><ul><li>Share of Single-Parent Households: Full Weight (~5.00 Points)</li><li>Share of Adult Population on Parole: Full Weight (~5.00 Points)</li><li>Share of Veterans: Full Weight (~5.00 Points)</li><li>Voter-Turnout Rate: Full Weight (~5.00 Points)<br><span style="color: #999999;font-size:80%">Note: This metric measures the rates for presidential elections.</span></li></ul><h3>Health – Total Points: 20</h3><ul><li>Share of Adults in Poor or Fair Health: Full Weight (~2.86 Points)</li><li>Share of Insured Adults: Full Weight (~2.86 Points)</li><li>Share of Obese Adults: Full Weight (~2.86 Points)</li><li>Share of Diabetic Adults: Full Weight (~2.86 Points)</li><li>Share of Preterm Births: Full Weight (~2.86 Points)</li><li>Share of Live Births with Low Birthweight: Full Weight (~2.86 Points)<br><span style="color: #999999;font-size:80%">Note: “Low Birthweight” refers to less than 2,500 grams.</span></li><li>Infant-Mortality Rate: Full Weight (~2.86 Points)<br><span style="color: #999999;font-size:80%">Note: This metric measures the number of deaths of infants younger than one year per 1,000 live births.</span></li></ul><p>&nbsp;<br><em>Sources: Data used to create this ranking were collected from the U.S. Census Bureau, National Center for Education Statistics, U.S. Equal Employment Opportunity Commission, Bureau of Justice Statistics, and Centers for Disease Control and Prevention.</em></p><p><a name="videos-for-news-use"></a></p><h2><b style="font-size: 97%">Videos for News Use:</b></h2><ul><li><a href="https://youtu.be/8I3Y4P79Jxo" rel="noopener noreferrer" target="_blank">YouTube (for web embedding National)</a></li><li><a href="https://app.box.com/s/1cgjnnlsi3pjd0gcvfeilxbrd2ty8kmf" rel="noopener noreferrer" target="_blank">Raw files (for editing into clips)</a></li></ul></div><section class="qna-no-more" id="qna-box" pagination-query="p"><h2 class="qna-heading qnah-2 bold-font">Questions &amp; Answers</h2><div class="qna-sort ng-enter-element" hidden="true" role="listbox"><span class="qna-most-list-active inline-block" zing-touch="" role="option"><span>Most Popular</span><i class="af-icon-down-open"></i></span><div class="qna-most-list basic-trans" zing-touch="" hidden="true"><span class="qna-most-list-it bold-font qnaml-first" zing-touch="" role="option">Most Popular</span><span class="qna-most-list-it bold-font" zing-touch="" role="option">Most Upvotes</span></div></div><div class="qna-form-box"><div class="qna-fb-hero"></div><div class="qna-ques-form"><div class="qna-qf-av"><img alt="" width="40" height="40"></div><div class="qna-qf-input"><textarea aria-label="Ask a question" class="qna-qf-txt textarea semi-bold-font" ng-autosize="" placeholder="Have a question? Ask the WalletHub community..." value=""></textarea><div class="btn fixed-w-f" zing-touch="">Ask your Question</div></div></div></div><modal-dialog><div class="ng-modal-dialog"><div class="ng-modal-container"><div class="close-btn af-icon-cross-slim" zing-touch="" aria-label="Close overlay"></div></div></div></modal-dialog></section><aside class="edu-art-cross-links"><nav class="edu-art-sidebar-section"><h3 class="edu-art-sidebar-title bold-font">Related Content</h3><a href="https://wallethub.com/edu/cities-with-the-most-and-least-ethno-racial-and-linguistic-diversity/10264" class="edu-as-link link" zing-touch="">Most &amp; Least Ethnically Diverse Cities in the U.S.</a><a href="https://wallethub.com/edu/most-diverse-cities/12690" class="edu-as-link link" zing-touch="">Most Diverse Cities in the U.S.</a><a href="https://wallethub.com/edu/best-and-worst-states-for-women-equality/5835" class="edu-as-link link" zing-touch="">Best &amp;amp; Worst States for Women’s Equality</a><a href="https://wallethub.com/edu/states-racial-equality-civic/76689" class="edu-as-link link" zing-touch="">Best States for Racial Equality in Civic Engagement</a><a href="https://wallethub.com/edu/states-education-with-the-most-racial-equality/75962" class="edu-as-link link" zing-touch="">2021 Best States for Racial Equality in Education</a><a href="https://wallethub.com/edu/state-economies-with-most-racial-equality/75810" class="edu-as-link link" zing-touch="">State Economies with the Most Racial Equality</a></nav><nav class="edu-art-sidebar-section edu-sd-exp edu-sidebar-expand"><h3 class="edu-art-sidebar-title bold-font af-icon-right-open-big">Best Offers</h3><a href="https://wallethub.com/best-credit-cards" class="edu-as-link link" zing-touch="">Best Credit Cards</a><a href="https://wallethub.com/best-online-checking-account" class="edu-as-link link" zing-touch="">Best Checking Accounts</a><a href="https://wallethub.com/best-savings-accounts" class="edu-as-link link" zing-touch="">Best Savings Accounts</a><a href="https://wallethub.com/best-travel-credit-cards" class="edu-as-link link" zing-touch="">Best Travel Credit Cards</a><a href="https://wallethub.com/best-cash-back-credit-card" class="edu-as-link link" zing-touch="">Best Cash Back Credit Cards</a><a href="https://wallethub.com/best-business-credit-card" class="edu-as-link link" zing-touch="">Best Business Credit Cards</a><a href="https://wallethub.com/best-airline-credit-card" class="edu-as-link link" zing-touch="">Best Airline Credit Card</a><a href="https://wallethub.com/best-balance-transfer-credit-cards" class="edu-as-link link" zing-touch="">Best Balance Transfer Credit Cards</a><a href="https://wallethub.com/car-insurance" class="edu-as-link link" zing-touch="">Best Car Insurance</a></nav><nav class="edu-art-sidebar-section edu-sd-exp"><h3 class="edu-art-sidebar-title bold-font af-icon-right-open-big">Free Credit Data</h3><a href="https://wallethub.com/free-credit-score" class="edu-as-link link" zing-touch="">Free Credit Score</a><a href="https://wallethub.com/free-credit-report" class="edu-as-link link" zing-touch="">Free Credit Report</a><a href="https://wallethub.com/free-credit-monitoring" class="edu-as-link link" zing-touch="">Free Credit Monitoring</a></nav><nav class="edu-art-sidebar-section edu-sd-exp"><h3 class="edu-art-sidebar-title bold-font af-icon-right-open-big">Credit Score Data</h3><a href="https://wallethub.com/credit-score-range/" class="edu-as-link link" zing-touch="">Credit Score Range</a></nav><nav class="edu-art-sidebar-section edu-sd-exp"><h3 class="edu-art-sidebar-title bold-font af-icon-right-open-big">Popular Content</h3><a href="https://wallethub.com/credit-cards/bad-credit/" class="edu-as-link link" zing-touch="">Credit Cards for Bad Credit</a><a href="https://wallethub.com/credit-cards/no-credit-student/" class="edu-as-link link" zing-touch="">Student Credit Cards</a><a href="https://wallethub.com/credit-cards/0-apr/" class="edu-as-link link" zing-touch="">0% APR Credit Cards</a><a href="https://wallethub.com/credit-cards/no-foreign-transaction-fee/" class="edu-as-link link" zing-touch="">No Foreign Transaction Fee Credit Cards</a><a href="https://wallethub.com/credit-cards/business/" class="edu-as-link link" zing-touch="">Business Credit Cards</a><a href="https://wallethub.com/d/chase-sapphire-preferred-382c/" class="edu-as-link link" zing-touch="">Chase Sapphire Preferred</a><a href="https://wallethub.com/d/capital-one-ventureone-379c/" class="edu-as-link link" zing-touch="">Capital One Venture</a><a href="https://wallethub.com/d/citi-double-cash-card-121c/" class="edu-as-link link" zing-touch="">Citi Double Cash</a><a href="https://wallethub.com/d/capital-one-quicksilver-76c/" class="edu-as-link link" zing-touch="">Capital One Quicksilver</a><a href="https://wallethub.com/d/blue-cash-credit-card-70c/" class="edu-as-link link" zing-touch="">American Express Blue Cash</a></nav></aside><div class="text-select helpful-article"><p class="helpful-head">Was this article helpful?</p><div class="helpful-btn-container"><button class="btn blue-brds helpful-btn with-loader" type="button" zing-touch=""><i class="btn-loader"></i><span class="bt-text">Yes</span></button><button class="btn blue-brds helpful-btn" type="button" zing-touch="">No</button></div></div><nav class="edu-art-pag"><a href="https://wallethub.com/edu/best-states-to-raise-a-family/31065" class="edu-art-pag-link bold-font" zing-touch=""><i class="bf-icon-left-open-big edu-apl-icon"></i><span class="edu-apl-nm color-blue">PREVIOUS ARTICLE</span><span class="edu-apl-space"></span><span>2021's Best &amp; Worst States to Raise a Family</span></a></nav><aside class="text-select edu-page-disclaimer italic-font"><p class="edu-page-disc-p">Disclaimer: Editorial and user-generated content is not provided or commissioned by financial institutions. Opinions expressed here are the author’s alone and have not been approved or otherwise endorsed by any financial institution, including those that are WalletHub advertising partners. Our content is intended for informational purposes only, and we encourage everyone to respect our <a href="/community/guidelines/" class="link" zing-touch="" target="_blank">content guidelines</a>. Please keep in mind that it is not a financial institution’s responsibility to ensure all posts and questions are answered.</p><p class="edu-page-disc-p ed-disc-ad"><span class="bold-font text-underline">Ad Disclosure</span>: Certain offers that appear on this site originate from paying advertisers, and this will be noted on an offer’s details page using the designation "Sponsored", where applicable. Advertising may impact how and where products appear on this site (including, for example, the order in which they appear). At WalletHub we try to present a wide array of offers, but our offers do not represent all financial services companies or products.</p></aside></div><aside class="edu-art-sidebar edu-as-social"><div class="social-share-box"><social-share class="social-share-mobile-only" ng-position-sticky="" style="position:;"><span class="edu-ss-link edu-ss-fb bf-icon-social-fbk" zing-touch=""></span><span class="edu-ss-link edu-ss-tw bf-icon-social-tw" zing-touch=""></span><span class="edu-ss-link edu-ss-in bf-icon-social-in" zing-touch=""></span><span class="edu-ss-link edu-ss-email bf-icon-social-email" zing-touch=""></span></social-share></div><nav class="edu-art-sidebar-section"><h3 class="edu-art-sidebar-title bold-font">Related Content</h3><a href="https://wallethub.com/edu/cities-with-the-most-and-least-ethno-racial-and-linguistic-diversity/10264" class="edu-as-link link" zing-touch="">Most &amp; Least Ethnically Diverse Cities in the U.S.</a><a href="https://wallethub.com/edu/most-diverse-cities/12690" class="edu-as-link link" zing-touch="">Most Diverse Cities in the U.S.</a><a href="https://wallethub.com/edu/best-and-worst-states-for-women-equality/5835" class="edu-as-link link" zing-touch="">Best &amp; Worst States for Women’s Equality</a><a href="https://wallethub.com/edu/states-racial-equality-civic/76689" class="edu-as-link link" zing-touch="">Best States for Racial Equality in Civic Engagement</a><a href="https://wallethub.com/edu/states-education-with-the-most-racial-equality/75962" class="edu-as-link link" zing-touch="">2021 Best States for Racial Equality in Education</a><a href="https://wallethub.com/edu/state-economies-with-most-racial-equality/75810" class="edu-as-link link" zing-touch="">State Economies with the Most Racial Equality</a></nav><nav class="edu-art-sidebar-section"><h3 class="edu-art-sidebar-title bold-font">Best Offers</h3><a href="https://wallethub.com/best-credit-cards" class="edu-as-link link" zing-touch="">Best Credit Cards</a><a href="https://wallethub.com/best-online-checking-account" class="edu-as-link link" zing-touch="">Best Checking Accounts</a><a href="https://wallethub.com/best-savings-accounts" class="edu-as-link link" zing-touch="">Best Savings Accounts</a><a href="https://wallethub.com/best-travel-credit-cards" class="edu-as-link link" zing-touch="">Best Travel Credit Cards</a><a href="https://wallethub.com/best-cash-back-credit-card" class="edu-as-link link" zing-touch="">Best Cash Back Credit Cards</a><a href="https://wallethub.com/best-business-credit-card" class="edu-as-link link" zing-touch="">Best Business Credit Cards</a><a href="https://wallethub.com/best-airline-credit-card" class="edu-as-link link" zing-touch="">Best Airline Credit Card</a><a href="https://wallethub.com/best-balance-transfer-credit-cards" class="edu-as-link link" zing-touch="">Best Balance Transfer Credit Cards</a><a href="https://wallethub.com/car-insurance" class="edu-as-link link" zing-touch="">Best Car Insurance</a></nav><nav class="edu-art-sidebar-section"><h3 class="edu-art-sidebar-title bold-font">Free Credit Data</h3><a href="https://wallethub.com/free-credit-score" class="edu-as-link link" zing-touch="">Free Credit Score</a><a href="https://wallethub.com/free-credit-report" class="edu-as-link link" zing-touch="">Free Credit Report</a><a href="https://wallethub.com/free-credit-monitoring" class="edu-as-link link" zing-touch="">Free Credit Monitoring</a></nav><nav class="edu-art-sidebar-section"><h3 class="edu-art-sidebar-title bold-font">Credit Score Data</h3><a href="https://wallethub.com/credit-score-range/" class="edu-as-link link" zing-touch="">Credit Score Range</a></nav><nav class="edu-art-sidebar-section"><h3 class="edu-art-sidebar-title bold-font">Popular Content</h3><a href="https://wallethub.com/credit-cards/bad-credit/" class="edu-as-link link" zing-touch="">Credit Cards for Bad Credit</a><a href="https://wallethub.com/credit-cards/no-credit-student/" class="edu-as-link link" zing-touch="">Student Credit Cards</a><a href="https://wallethub.com/credit-cards/0-apr/" class="edu-as-link link" zing-touch="">0% APR Credit Cards</a><a href="https://wallethub.com/credit-cards/no-foreign-transaction-fee/" class="edu-as-link link" zing-touch="">No Foreign Transaction Fee Credit Cards</a><a href="https://wallethub.com/credit-cards/business/" class="edu-as-link link" zing-touch="">Business Credit Cards</a><a href="https://wallethub.com/d/chase-sapphire-preferred-382c/" class="edu-as-link link" zing-touch="">Chase Sapphire Preferred</a><a href="https://wallethub.com/d/capital-one-ventureone-379c/" class="edu-as-link link" zing-touch="">Capital One Venture</a><a href="https://wallethub.com/d/citi-double-cash-card-121c/" class="edu-as-link link" zing-touch="">Citi Double Cash</a><a href="https://wallethub.com/d/capital-one-quicksilver-76c/" class="edu-as-link link" zing-touch="">Capital One Quicksilver</a><a href="https://wallethub.com/d/blue-cash-credit-card-70c/" class="edu-as-link link" zing-touch="">American Express Blue Cash</a></nav><div class="edu-art-sidebar-section edu-art-sidebar-contact"><p><a href="https://wallethub.com/media/" class="link" zing-touch="">Contact us</a> to interview one of our experts</p></div></aside></div></article></main><footer main-footer=""><nav class="main" zing-touch=""><ul><li class="label">About</li><li><a href="/about/">About Us</a></li><li><a href="/media/">Media</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/edu/statistics">Studies &amp; Reports</a></li><li><a href="/add-listing/">Businesses</a></li><li class="label">Help &amp; Legal</li><li><a href="/answers/#sp=597">FAQ</a></li><li><a href="/feedback/" zing-touch="" rel="nofollow">Feedback</a></li><li><a href="/community/guidelines/">Guidelines</a></li><li><a href="/terms/privacy/">Privacy</a></li><li><a href="/terms/">Terms</a></li><li><a href="/accessibility">Accessibility</a></li><li><a href="/pi-request?dontsell=1">Do Not Sell My<br>Personal Information</a></li></ul><ul><li class="label">Credit Card Rates</li><li><a href="/credit-cards/0-apr/">0% APR</a></li><li><a href="/credit-cards/balance-transfer/">Balance Transfer</a></li><li><a href="/credit-cards/low-interest/">Low Regular APR</a></li><li><a href="/best-credit-card-rates">Best Rates</a></li><li class="label">Credit Card Rewards</li><li><a href="/best-cash-back-credit-card">Cash Back</a></li><li><a href="/credit-cards/gas/">Gas</a></li><li><a href="/credit-cards/airline-miles/">Airline</a></li><li><a href="/credit-cards/hotel/">Hotel</a></li><li><a href="/credit-cards/rewards/">All Rewards</a></li></ul><ul><li class="label">Credit Card Types</li><li><a href="/credit-cards/business/">Business</a></li><li><a href="/credit-cards/student/">Student</a></li><li><a href="/best-credit-cards">Editors Best</a></li><li><a href="/credit-cards/store/">Store Cards</a></li><li><a href="/credit-cards/charge-cards/">Charge Cards</a></li><li><a href="/credit-cards/emv/">Smart Chip</a></li><li><a href="/credit-cards/no-foreign-transaction-fee/">No Foreign Fee</a></li><li><a href="/best-credit-card-deals">Credit Card Deals</a></li><li><a href="/credit-cards/no-annual-fee/">No Annual Fee</a></li><li><a href="/credit-cards/secured/">Secured Cards</a></li><li><a href="/credit-cards/unsecured/">Unsecured Cards</a></li></ul><ul><li class="label">Cards by Credit Score</li><li><a href="/credit-cards/excellent-credit/">Excellent Credit</a></li><li><a href="/credit-cards/good-credit/">Good Credit</a></li><li><a href="/credit-cards/fair-credit/">Fair Credit</a></li><li><a href="/credit-cards/bad-credit/">Bad Credit</a></li><li><a href="/credit-cards/no-credit/">No Credit</a></li><li class="label">Credit Tools</li><li><a href="/free-credit-score">Free Credit Score</a></li><li><a href="/free-credit-report">Free Credit Report</a></li><li><a href="/free-credit-monitoring">Free Credit Monitoring</a></li><li><a href="/wallet-literacy-score/">WalletLiteracy Score</a></li><li><a href="/credit-score-range/">Credit Score Range</a></li></ul><ul><li class="label">Financial Directories</li><li><a href="/awards/">WalletHub Awards</a></li><li><a href="/local-financial-products/">Nearby Providers</a></li><li><a href="/product-directory/">Popular Products</a></li><li><a href="/search-directory/">Popular Searches</a></li><li><a href="/banks">Banks</a></li><li><a href="/credit-unions">Credit Unions</a></li><li><a href="/mortgage-brokers">Mortgage Brokers</a></li><li><a href="/real-estate-agents">Real Estate Agents</a></li><li><a href="/insurance-agents">Insurance Agents</a></li><li><a href="/insurance-companies">Insurance Companies</a></li><li><a href="/attorneys">Attorneys</a></li></ul></nav><div class="mobileButtons top-mb-score-bts"><a href="https://itunes.apple.com/us/app/wallethub-free-credit-report/id1110552982?mt=8" class="store-link appleStore" zing-touch="" target="_blank" rel="noopener" title="get on the app store">&nbsp;</a><a href="https://play.google.com/store/apps/details?id=com.wallethub.mywallet" class="store-link googlePlay" zing-touch="" target="_blank" rel="noopener" title="get on the google play">&nbsp;</a></div><nav class="small" zing-touch=""><div><a href="/about/">About</a><a href="/media/">Media</a><a href="/contact/">Contact Us</a><a href="/jobs/">Jobs</a></div><div><a href="/credit-cards/">Credit Cards</a><a href="/edu/statistics">Studies</a><a href="/free-credit-score">Credit Score</a></div></nav><nav class="second-small" zing-touch=""><div><a href="/terms/privacy/">Privacy Policy</a><a href="/terms/">Terms</a><a href="/community/guidelines/">Guidelines</a></div><div><a href="/pi-request?dontsell=1">Do Not Sell My Personal Information</a></div><div><a href="/feedback/" zing-touch="" rel="nofollow">Feedback</a><a href="/accessibility">Accessibility</a><a href="/add-listing/">Businesses</a></div></nav><div class="mobileButtons" zing-touch=""><a href="https://itunes.apple.com/us/app/wallethub-free-credit-report/id1110552982?mt=8" class="store-link appleStore" target="_blank" rel="noopener" title="get on the app store">&nbsp;</a><a href="https://play.google.com/store/apps/details?id=com.wallethub.mywallet" class="store-link googlePlay" target="_blank" rel="noopener" title="get on the google play">&nbsp;</a></div><aside>© Evolution Finance, Inc. <span>All Rights Reserved.</span></aside><img alt="" style="position: absolute; visibility: hidden; bottom: 0;" src="/sid.php"><div id="footer_cta"><span class="big-content">Get unlimited free credit scores &amp; reports <i class="cta_arrow"></i></span><span class="small-content">Sign up for free credit monitoring <i class="cta_arrow"></i></span><span class="small-mobile-content">get your free credit score &amp; report <i class="cta_arrow"></i></span><div class="main-content"><h3>Join WalletHub</h3><p>+ 100% Free</p><p>+ Unlimited Credit Reports</p><p>+ Unlimited Credit Scores</p><p>+ Credit Monitoring Protection</p><p>+ Credit Improvement Tips</p><p>+ Automatically Finds Savings</p><div class="center"><button class="join_for_free" onclick="location.href='/join/';">JOIN FOR FREE</button><p>No credit card needed</p></div></div></div><modal-dialog><div class="ng-modal-dialog"><div class="ng-modal-container"><div class="close-btn af-icon-cross-slim" zing-touch="" aria-label="Close overlay"></div></div></div></modal-dialog><div id="global-arrow-up" zing-touch=""></div></footer></div></div><app-errors></app-errors><script type="application/json" id="jsondata-edu-page">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</script><script type="text/javascript">
                        window['isDevEv'] = false;
                        window['isLocalEv'] = false;
                        window['CDN_URL'] = "https://cdn.wallethub.com/";
                        window['CDN_STATIC_URL'] = "https://cdn.wallethub.com";
                        document.querySelector('head').innerHTML+='<base href="/" />';
                        </script><script type="text/javascript" src="https://cdn.wallethub.com/js/v1/ng2-packs/ng2-system-roll_Vef75003_.js.gz"></script><script type="text/javascript">SystemJS.config({"baseURL":"/","paths":{"css:/footer-web.css":"https://cdn.wallethub.com/css/ng2-styles/footer-web_V2e36328_.css.gz","css:/components/question-overlay.css":"https://cdn.wallethub.com/css/ng2-styles/components/question-overlay_V7bf00b6_.css.gz","css:/components/qna-comp.css":"https://cdn.wallethub.com/css/ng2-styles/components/qna-comp_Vf31161e_.css.gz","css:/components/experts-gallery.css":"https://cdn.wallethub.com/css/ng2-styles/components/experts-gallery_Ve24b938_.css.gz","bundled/edu/post/edu-vendor.js":"https://cdn.wallethub.com/js/v1/ng2-modules/bundled/edu/post/edu-vendor_V1962a68_.js.gz","bundled/edu/post/edu-post01.js":"https://cdn.wallethub.com/js/v1/ng2-modules/bundled/edu/post/edu-post01_Ve7947a3_.js.gz","bundled/edu/post/edu-post02.js":"https://cdn.wallethub.com/js/v1/ng2-modules/bundled/edu/post/edu-post02_V9dee503_.js.gz","bundled/edu/post/edu-post-npm.js":"https://cdn.wallethub.com/js/v1/ng2-modules/bundled/edu/post/edu-post-npm_Vdcd28f4_.js.gz","modules:/Pages/edu/edu-helpful":"bundled/edu-helpful.js","components:/qna-comp":"bundled/qna-comp.js","components:/bootstrap/route-ui-module":"bundled/route-ui-module.js","components:/bootstrap/edu/edu-share-ui-component":"bundled/edu-share-ui-component.js","components:/site-footer-web":"bundled/site-footer-web.js","components:/bootstrap/experts-gallery-ui-component":"bundled/experts-gallery-ui-component.js","components:/ci-shortcode":"bundled/ci-shortcode.js"},"map":{"worker-import":"/ng-home/util/sys/import-ww.js","service-worker-import":"/ng-home/util/sys/cache-sw.js","worker-systemjs":"https://cdn.wallethub.com/js/v1/ng2-packs/system_Vfed29fc_.js.gz","worker-js-core":"https://cdn.wallethub.com/js/v1/ng2-packs/core-js/client/shim.min_V1595009_.js.gz","jsencrypt":"https://cdn.wallethub.com/js/v1/wh2015/framework/resources/jsencrypt_Vfe29051_.js.gz","startup-scripts":"https://cdn.wallethub.com/js/v1/ng2-packs/ng2-system-roll_Vef75003_.js.gz","raven-lib":"https://cdn.wallethub.com/js/v1/ng2-packs/raven-js2_V9c8277b_.js.gz","shortcode-js":"https://cdn.wallethub.com/js/v1/ng2-modules/bundled/shortcode-bundle_Vacf761b_.js.gz","body-scroll-lock":"npm:body-scroll-lock/lib/bodyScrollLock.min.js","ckeditor5/build/ckeditor.js":"https://cdn.wallethub.com/js/v1/ng2-packs/ckeditor5/build/ckeditor_V0496bb3_.js.gz","npm:google-charts/dist/googleCharts.js":"/packs/google-charts/dist/googleCharts.js"},"meta":{"worker-import":{"scriptLoad":true},"service-worker-import":{"scriptLoad":true},"startup-scripts":{"scriptLoad":true},"raven-lib":{"scriptLoad":true},"jsencrypt":{"scriptLoad":true},"bundled/edu/post/edu-vendor.js":{"scriptLoad":true},"bundled/edu/post/edu-post01.js":{"scriptLoad":true},"bundled/edu/post/edu-post02.js":{"scriptLoad":true},"bundled/edu/post/edu-post-npm.js":{"scriptLoad":true}},"bundles":{"raven-lib":["raven-js","package:/system/raven-lib"],"bundled/edu/post/edu-vendor.js":["bundled/edu-vendor.js"],"bundled/edu/post/edu-post01.js":["bundled/site-footer-web.js","bundled/site-footer-web2.js","bundled/edu-post-ivy-boot2.js","bundled/edu-share-ui-component.js","bundled/edu-post-ivy-boot.js","bundled/edu-helpful.js"],"bundled/edu/post/edu-post02.js":["bundled/route-ui-module.js","bundled/ci-shortcode2.js","npm:autosize/dist/autosize.js","bundled/qna-comp2.js","npm:navigo/lib/navigo.js","bundled/qna-comp.js","bundled/experts-gallery-ui-component.js","bundled/ci-shortcode.js"],"bundled/edu/post/edu-post-npm.js":["npm:zenscroll/zenscroll.js","npm:tablesort/dist/tablesort.min.js","npm:propagating-hammerjs/propagating.js","npm:hammerjs/hammer.js","npm:google-charts/dist/googleCharts.js","npm:dompurify/dist/purify.js","npm:body-scroll-lock/lib/bodyScrollLock.js","npm:autonumeric/dist/autoNumeric.js"]}})</script><script type="text/javascript"> Promise.all([]).then(function(){SystemJS.import("bundled/edu-post-ivy-boot2.js")});</script><script type="text/javascript">(function(d){var t=(d.cookie+"").match(/(?:^|(?:; *))XSRF-TOKEN=([\w-=]+\.[\w-=]+\.?[\w-.+/=]*)(?:$|;)/),lf=d.getElementById("logout-form");if(t&&lf){var a=d.createElement("input"),s=lf.getElementsByTagName("script");a.type="hidden";a.name="XSRF-TOKEN";a.value=t.pop();lf.appendChild(a);}})(document);</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NG5N5C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>window.addEventListener('load',function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NG5N5C')});</script>
<!-- End Google Tag Manager --><div class="ie-notice">
        <div class="ie-notice-box">
            <div class="close-btn af-icon-cross-slim" aria-label="Close overlay"></div>
            <p class="ie-notice-prg">Your web browser (Internet Explorer) is out of date and no longer supported.</p>
            <p class="ie-notice-prg">Please download one of these up-to-date, free and excellent browsers:</p>
            <div class="ie-notice-br">
                <a class="ie-notice-ico ie-ico-edge" href="https://www.microsoft.com/edge" target="_blank" rel="noopener" title="Download updated Edge web browser from official Microsoft website!">
                    <span class="ie-nbt-link">Edge</span>
                    <span class="ie-nbt-vendor">Microsoft</span>
                </a>
            </div>
            <div class="ie-notice-br">
                <a class="ie-notice-ico ie-ico-ff" href="https://www.mozilla.org/firefox/new" target="_blank" rel="noopener" title="Download updated Firefox web browser from official Mozilla Foundation website!">
                    <span class="ie-nbt-link">FireFox</span>
                    <span class="ie-nbt-vendor">Mozilla Foundation</span>
                </a>
            </div>
            <div class="ie-notice-br">
                <a class="ie-notice-ico ie-ico-chr" href="https://www.google.com/chrome/browser/desktop/" target="_blank" rel="noopener" title="Download updated Chrome web browser from official Google website!">
                    <span class="ie-nbt-link">Chrome</span>
                    <span class="ie-nbt-vendor">Google</span>
                </a>
            </div>
        </div>
    </div>
    <script type="text/javascript">
        document.querySelector('.ie-notice .close-btn').addEventListener('click',function(){
            document.querySelector('.ie-notice').style.display = "none";
            document.querySelector('html').removeAttribute('class');
            document.querySelector('body').style.overflow = "";
        })
    </script><script type="text/javascript">
                            (function(){
                                var css = ["https://cdn.wallethub.com/css/wh2015/framework/webfonts/proxima-nova_Vb3ab562_.css.gz","https://cdn.wallethub.com/css/ng2-styles/footer-web_V2e36328_.css.gz","https://cdn.wallethub.com/css/ng2-styles/components/free-credit-score-modal_V8cd2c4e_.css.gz","https://cdn.wallethub.com/css/ng2-styles/components/qna-comp_Vf31161e_.css.gz","https://cdn.wallethub.com/css/ng2-styles/components/experts-gallery_Ve24b938_.css.gz"];
                                var is_ie = (function() {
                                    var ua = window.navigator.userAgent;
                                    if (ua.indexOf("Trident/7.0") > -1)
                                        return 11;
                                    else if (ua.indexOf("Trident/6.0") > -1)
                                        return 10;
                                    else if (ua.indexOf("Trident/5.0") > -1)
                                        return 9;
                                    else
                                        return null;  // not IE9, 10 or 11
                                })();
                                function preloadSupported() {
                                    var relList = document.createElement('link').relList;
                                    return !!(relList && relList.supports && relList.supports('preload'));
                                }
                                for(var i = 0,ln = css.length;i<ln;i++) {
                                    (function(){
                                        var n=document.createElement("link");
                                        n.rel="stylesheet"; // "preload";
                                        n.href=css[i];
                                        n.type="text/css";n.crossorigin="anonymous";n.as="style";
                                        var r=document.getElementsByTagName("link")[0];r.parentNode.appendChild(n);
                                        /* if(is_ie) return;
                                        n.addEventListener('load',function(){  this.rel="stylesheet"; });
                                        if(!preloadSupported()) n.rel="stylesheet"; */
                                    })();
                                }
                                if(is_ie) {
                                    document.querySelector('html').setAttribute('class','no-scroll');
                                    document.querySelector('body').style.overflow = "hidden";
                                    document.querySelector('.ie-notice').style.display = "block";
                                }
                            })();
                        </script></body></html>